>immediately outs a programmer as transsexual

>immediately outs a programmer as transsexual

Homeless People Are Sexy Shirt $21.68

The Kind of Tired That Sleep Won’t Fix Shirt $21.68

Homeless People Are Sexy Shirt $21.68

  1. 1 month ago
    Anonymous

    >immediately outs OP as a homosexual

    • 1 month ago
      Anonymous

      >Immediately reveals himself to be a troon

    • 1 month ago
      Anonymous

      fpbp /thread

    • 1 month ago
      Anonymous

      FPBP

  2. 1 month ago
    Anonymous

    how do we respond java sisters

  3. 1 month ago
    Anonymous

    Stupid and pointless thing to make a stand on. Get a hobby

    • 1 month ago
      Anonymous

      >camel case troony on suicide watch
      Get rekt lmaaaaoooo. You're never recovering from this and you know it

  4. 1 month ago
    Anonymous

    >OP immediately outs himself as an ESL subhuman shitskin pajeet

  5. 1 month ago
    Anonymous

    Based, I fricking hate camelcase

    MODULE_my_function() superiority

    • 1 month ago
      Anonymous

      underscores are gay and awkward to type on a german keyboard layout.

      • 1 month ago
        Anonymous

        germans are gay and awkward so it makes sense

  6. 1 month ago
    Anonymous

    ClassName
    FunctionName
    variableName
    system_variable
    CONSTANT_NAME

    Simple as

    • 1 month ago
      Anonymous

      this is close, but I think variables should be camel cased and divided using underscores. Leaving only Classes and Functions 'unspaced'.

      • 1 month ago
        Anonymous

        eww pls no

      • 1 month ago
        Anonymous

        underscores are gay pinky finger exercise on german and other european keyboards. and adding extra underscore when already capitalizing next letter is the epitome of homosexualtery.

    • 1 month ago
      Anonymous

      Functions are variables, so they should be camelCase.

      • 1 month ago
        Anonymous

        >Functions are variables
        ??

  7. 1 month ago
    Anonymous

    I randomly mix camel case and snake case in my projects, whatever looks better, sometimes even within the same function. Nobody will ever look at my code anyways and the one pajeet who does can suck my balls.

  8. 1 month ago
    Anonymous

    Good programmers don't use camel case, snake case, *or* kebab case. If you need two words to describe it, find a better word.

    • 1 month ago
      Anonymous

      >has never programmed anything with complexity higher than a hello world

      • 1 month ago
        Anonymous

        You shouldn't. Your program should only do one thing and do it well. Complex programs only lead to more bugs. Either youn program is so simple, there are obviously no errors. Or it is so complex, that ther are no obvious errors.

        • 1 month ago
          Anonymous

          nocoder

    • 1 month ago
      Anonymous

      I use PascalCase, camelCase and kebab-case depending on the use. Better organization.

      This:

      >has never programmed anything with complexity higher than a hello world

      When I was starting out I would name them whatever. Now I know it's best to be descriptive and have full words for the variables otherwise you just get lost.

    • 1 month ago
      Anonymous

      >t. all his employee evaluations are graded with N for STUPID FRICKING (N)IGGER

    • 1 month ago
      Ibn Rushd

      >kebab case
      >it's actually a thing
      wtf kek

      • 1 month ago
        Anonymous

        filtered by lisp

  9. 1 month ago
    Anonymous

    I mix all cases and use them when i feel like it, yes im a chad. If someone says shit i punch them in the face and thats usually it

  10. 1 month ago
    Anonymous

    camel for oop
    snake for imperative
    kebab for lisp

  11. 1 month ago
    Anonymous

    I simply use languages that allow whitespace in variable names.

  12. 1 month ago
    Anonymous

    snake_chads_we_won

  13. 1 month ago
    Anonymous

    Has to be a troll post, troons use snake_case.

  14. 1 month ago
    Anonymous

    >immediately outs OP as a bikeshedding nocoder

  15. 1 month ago
    Anonymous

    double ___$xXMy420Cash69StackXx$___ = MAX_DOUBLE;

Your email address will not be published. Required fields are marked *